logo apple

Apple publica actualizaciones que corrigen la  lectura y escritura de memoria fuera de rango, en una amplia variedad de sus dispositivos.

El problema

El gigante Apple ha identificado y corregido  varias vulnerabilidades en la lectura y escritura de memoria fuera de límites, la elevación de privilegios y la ejecución arbitraria de código, por lo que recomienda actualizar  de inmediato aplicando las actualizaciones publicadas.

Los dispositivos y versiones afectadas son:

  • macOS Catalina, versiones anteriores a 2022-004.
  • macOS Big Sur versiones, anteriores a 11.6.6.
  • macOS Monterey, versiones anteriores a 12.4.
  • iOS e iPadOS, versiones anteriores a 15.5:
    • iPhone 6s y posteriores,
    • iPad Pro (todos los modelos),
    • iPad Air 2 y posteriores,
    • iPad 5th generation y posteriores,
    • iPad mini 4 y posteriores,
    • iPod touch (7th generation).
    • Safari, versiones anteriores a 15.5.

La solución

La solución mas básica es actualizar los dispositivos móviles

Si tienes activadas las actualizaciones automáticas, los dispositivos se actualizarán sin necesidad de hacer nada.

Por Frank G